Systemvoraussetzungen - 5.1 COMSOL Server™

Diese Voraussetzungen sind auf allen Betriebssystemen gleich.
  • Eine funktionierende Netzwerkkarte und eine Internetverbindung sind während der Installation empfehlenswert.
  • Mindestens 1GB Arbeitsspeicher, aber 4GB pro Prozessorkern oder mehr werden empfohlen.
  • Abhängig von den lizenzierten Produkten und den Installationsoptionen werden 1-5 GB an verfügbaren Speicherplatz benötigt.
  • Für das Öffnen und Drucken der COMSOL® Dokumentation im PDF-Format ist der Adobe Acrobat® Reader ab Version 9.0 erforderlich.

COMSOL Server Lizenz (CSL)

Der COMSOL Server Lizenztyp wird in gemischten Netzwerken von Windows®, Linux®, und Mac OS X Computern unterstützt. Der Lizenzmanager sowie die COMSOL Server™ Software laufen auf den Betriebssystemen Windows®, Linux®, oder Mac OS X und sie können beide auf einem einzelnen Computer laufen.

Akademische Server Lizenz (ASL)

Systemvoraussetzungen für den akademischen Server-Lizenztyp sind ähnlich dem COMSOL Server-Lizenztypen.

Betriebssystem-Voraussetzungen

Zusätzlich zu den Voraussetzungen an das Betriebssystem, die unten aufgelistet sind, können Sie unter Voraussetzungen für Programmschnittstellen die speziellen Voraussetzungen für das CAD Import Module, das Design Module und die LiveLink™ Produktpalette nachlesen.

Windows® Mac OS X Linux®
32-bit Betriebssysteme

Windows® 8.1
Windows® 8
Windows® 7
Windows Server® 2008
Windows Vista®

- -
64-bit Betriebssysteme

Windows® 8.1
Windows® 8
Windows® 7
Windows Server® 2012 R2
Windows Server® 2012
Windows Server® 2008 R2
Windows Server® 2008
Windows HPC Server 2008 R2
Windows HPC Server 2008
Windows Vista®

Mac OS X 10.7, 10.8, 10.9 und 10.10

Debian® 5.0, 6.0, 7.0 und 8.0
Red Hat® Enterprise Linux® 51, 6 und 71
Ubuntu® 12.04 LTS und 14.04 LTS1
OpenSUSE® 13.2

1 Nur für Server, Batch und Cluster Betrieb unterstützt.

Betriebssystem spezifische Voraussetzungen

Linux®

GNU C Library Version 2.8 oder höhere Versionen1
Linux® Kernel 2.6.18 oder höhere Versionen
Intel® Pentium® IV oder AMD Athlon® XP Prozessor oder höhere Versionen
FLEXnet benötigt Linux Standard Base (LSB).

1 Wenn Sie von libstdc++ eine ältere Version als 6.0.9 verwenden, dann sollten Sie COMSOL® mit dem Befehl -forcegcc starten.

Grafik-Systemvoraussetzungen

COMSOL Server erfordert keine Grafikrendering. Um das COMSOL Server Web-Interface nutzen zu können, melden Sie sich mit den COMSOL Client für Windows oder in einem empfohlenen Browser, wie unten COMSOL Anwendungen ausführen aufgelistet, an. COMSOL Server kann auch im Batch-Modus, für den keine Grafikverarbeitung erforderlich ist, eingesetzt werden.

Parallel-Systemvoraussetzungen *

Windows® Mac OS X Linux®
Shared-Memory Parallelität Alle unterstützten Versionen von Windows® Alle unterstützten Versionen von Mac OS X Alle unterstützte Linux®-Distributionen
Distributed-Memory Parallelität

Windows Server® 2012 R2
Windows Server® 2012
Windows HPC Server 2008 R2
Windows HPC Server 2008

Nicht unterstützt

Red Hat® Enterprise Linux® 5 und 6
Debian® 6
Ubuntu® 12.04

Alle Computer im Cluster müssen dieselbe Linux®-Version verwenden und sie sollten ähnliche Hardware haben. Wir empfehlen OpenFabrics Enterprise Distribution (OFED) 1.4 oder höhere Versionen zu installieren. Wenn Sie RDMA-fähige Netzwerkstrukturen benutzen, benötigen Sie einen Treiber oder eine Bibliothek gemäß DAPL 1.2 oder höhere Versionen. Die Software wird in der Regel mit der Hardware zur Verfügung gestellt.

* COMSOL ist stolzes Mitglied des Intel® Cluster Ready Programms und zertifiziert COMSOL Multiphysics mit jeder neuen Version. Zeige Zertifikat. Der Zertifizierungsprozess stellt sicher, dass COMSOL Multiphysics, lückenlos, Parallelverarbeitung und Clustermodellierung auf jeder Hardware ermöglicht, welche ebenfalls als Intel Cluster Ready zertifiziert wurde.

Intel Cluster Ready
Intel, Intel Cluster Ready und die Intel Cluster Ready Text Vereinbarung sind Schutzmarken von Intel Corporation in den U.S. und anderen Ländern.

Hinweis: Diese Information wird zu Ihrem Nutzen zur Verfügung gestellt, soll jedoch nicht Ihre eigenen Untersuchungen ersetzen, welche Systemanforderungen für Ihre speziellen Anwendungen der COMSOL® Software oder anderer Software angemessen sind. Systeme und Hardware ändern sich regelmäßig, was einen Einfluss auf die Festlegung der für Sie geeigneten Systemvoraussetzungen haben kann.